Hello and welcome to our community! Is this your first visit?
Register
Results 1 to 7 of 7

Thread: Google Chrome

  1. #1
    Established TDF Member Eddie Clamp's Avatar
    Join Date
    Jan 2013
    Location
    Deepest Sussex
    Posts
    1,304
    Likes (Given)
    871
    Likes (Received)
    721
    Blog Entries
    2

    Google Chrome

    Google Chrome has gone funny on me and will not load at all. Got the feeling that Microsoft Edge may have something to do with it and it is being blocked but maybe not

  2. #2
    Sorry for being a dick jb2cool's Avatar
    Join Date
    Dec 2012
    Location
    Bracknell, Berkshire
    Posts
    1,407
    Likes (Given)
    84
    Likes (Received)
    366
    uninstall and reinstall it

  3. #3
    Established TDF Member Chrisch's Avatar
    Join Date
    Jan 2013
    Location
    Poole
    Posts
    7,709
    Likes (Given)
    733
    Likes (Received)
    3329
    Just uninstall it for ever and all will be well.

  4. #4
    Established TDF Member Iain Smith's Avatar
    Join Date
    Dec 2012
    Location
    Cornwall
    Posts
    2,512
    Likes (Given)
    1313
    Likes (Received)
    1556
    Quote Originally Posted by jb2cool View Post
    uninstall and reinstall it
    Mine went the same way as Eddie’s a few months ago. Tried uninstall/reinstall - it didn’t work.

    As I needed internet access more urgently than I needed Chrome as a browser I moved to MS Edge. Were I suspicious, I might postulate some software sabotage intended to bring on this behaviour...

  5. #5
    Established TDF Member Eddie Clamp's Avatar
    Join Date
    Jan 2013
    Location
    Deepest Sussex
    Posts
    1,304
    Likes (Given)
    871
    Likes (Received)
    721
    Blog Entries
    2
    Apparently a windows 10 update has had the effect on Chrome.

  6. #6
    Established TDF Member Chrisch's Avatar
    Join Date
    Jan 2013
    Location
    Poole
    Posts
    7,709
    Likes (Given)
    733
    Likes (Received)
    3329
    Firefox.

  7. #7
    Established TDF Member
    Join Date
    Dec 2012
    Location
    Bedfordshire
    Posts
    2,555
    Likes (Given)
    760
    Likes (Received)
    1264
    I only use Chrome for Chromecast as I've had a number of problems with it. Us Firefox for the rest.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •